Skip to content

Cálculo de Porcentajes en Encuestas

octubre 30, 2009

Por Macario Hernández Garza
Sistemas de Optimización y Estadística, S. C. Copyright © 2009. Todos los derechos reservados.

Una amable lectora pregunta como calcular porcentajes en encuestas.

Asumamos que se tiene una encuesta. Consideremos que queremos calcular el porcentaje de respuestas del sexo del encuestado, donde se “Femenino” se codificó a 1, al capturar los datos y “Masculino” se codificó como 2 en la captura de los datos.

Figura1Figura 1

En la figura anterior se muestra parcialmente las variables número de encuesta y sexo del encuestado. Con la codificación que se comentó anteriormente para la variable sexo. El número de encuestas es de 714.

=COUNTIF(B2:B715, “=1″)/COUNT(B2:B715)=412/714=0.577031 =57.70%  (Versión Excel en Inglés)

=CONTAR.SI(B2:B715, “=1″)/COUNT(B2:B715)=412/714=0.577031 =57.70%  (Versión Excel en Español)

La función en el numerador cuenta el número de unos (encuestados con sexo femenino), en el rango dado; mientras que la función en el denominador cuenta el número de valores totales en el rango. El resultado es el porcentaje de mujeres encuestadas.

De la misma forma se puede calcular el porcentaje para los encuestados masculinos, únicamente poniendo en la fórmula de conteo condicional anterior “=2” en lugar de “=1”

Obviamente, esta fórmula se puede aplicar para preguntas que tengas más de dos respuestas.
Definitivamente, hay otras formas de hacer estos cálculos.

About these ads
No comments yet

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

%d personas les gusta esto: